注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

炒股练习室

炒股练习室

 
 
 

日志

 
 

3.特殊会员专用指标  

2010-11-23 13:13:48|  分类: 股票代码 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
Var1:=REF(CLOSE,2);
会员专用: SMA(MAX(CLOSE-Var1,0),7,1)/SMA(ABS(CLOSE-Var1),7,1)*100,COLORFFAA66;
Var2:=REF(CLOSE,1);
Var3:=SMA(MAX(CLOSE-Var2,0),7,1)/SMA(ABS(CLOSE-Var2),7,1)*100;
极品逃亡: IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0);
DRAWTEXT(极品逃亡 ,70 ,'★<-极品逃亡'),coloryellow,linethick1;
DRAWTEXT(88>0 and ref(o,1)/ref(c,1)>1.04 and ref(l,1)<=688 and o>ref(c,1)and c<ref(o,1)and c/o>=1.01,l-l*0.02,'★<--极品绝底初现'),linethick1;
DRAWTEXT(c-o>=0 and o/l>1.05 and l<=llv(l,20),l,'★<--极品绝底'),colorblue, linethick1;
q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
q3:=SMA(q2, 9, 1);
q4:=SMA(q3, 3, 1);
特殊会员专用:3*q3-2*q4,colorwhite,linethick2;
q8:=HHVBARS(HIGH, 50); 
q10:=(CLOSE-REF(OPEN, q8))/REF(OPEN, q8)*100;
跨越:EMA(q3, 3),COLORRED;
DRAWTEXT(CROSS(特殊会员专用, 8) AND q10<-13,20,'*大底来'),coloryellow,linethick5;
DRAWTEXT(CROSS(特殊会员专用, 93) AND q10<-13,40,'*大底'),linethick5;
DRAWTEXT(CROSS(跨越, 特殊会员专用) AND ref(特殊会员专用,1)>80, ref(特殊会员专用,3), '*顶'),COLORRED,linethick5;
Var12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
机构做空能量线: SMA(Var12,3,1),colorgreen,linethick2;
大底来: 0,POINTDOT;
大底: 0,POINTDOT;
DRAWTEXT(cross(跨越,机构做空能量线) ,大底+40,'进入强势区域'),coloryellow,linethick1;
DRAWTEXT(cross(特殊会员专用,跨越) ,大底+20,'进入拉升区域'),linethick1;
DRAWTEXT(cross(跨越,特殊会员专用) ,大底+70,'注意调整'),COLORFFAA66,linethick1;
  评论这张
 
阅读(139)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017